請問如何不進遊戲,將遊戲調成視窗模式?

顯示結果從 1 到 4 共計 4 條
  1. #1
    ckat@Garena
    Guest
    --
     

    請問如何不進遊戲,將遊戲調成視窗模式?

    請問如何不進遊戲,將遊戲調成視窗模式?

    顯卡9800GT,驅動更新到最新,

    但進入遊戲總會顯示"超過工作範圍",

    在桌面把解析度調低跟頻率都調60了,

    還是會這樣,

    不知道是不是因為全螢幕的關係,

    我想把遊戲視窗化應該就不會有這問題了吧?

    有沒有高手能指導一下呢?

  2. #2
    hoookpoiu
    Guest
    --
     
    依你的狀況 其實經該是 把  Left 4 Dead2 \ left4dead2 \ cfg \ Video.txt 刪除即可。

    [hr]

    調成視窗化方法(針對進不去遊戲的):
    >先到遊戲目錄下
    >Left 4 Dead2 \ left4dead2 \ cfg
    >打開 video.txt 檔
    >找到 "setting.fullscreen"        "1"  這行
    >將後面的1 改成0即可
    >存檔 後 再開遊戲即可

    Ps.  裡面有兩行:  
            "setting.defaultres"        "800"
        "setting.defaultresheight"        "600"
           此為 800 X 600 的解析度

  3. #3
    ckat@Garena
    Guest
    --
     
    謝謝,感激不敬

  4. #4
    justinpan2@Garena
    Guest
    --
     

    電腦不能玩 動畫玩就會跳

    我電腦原本可以玩L4D2

    但是前幾天GGC更新後

    我的L4D2就進不去了

    每次開到動畫完以後

    遊戲就會被自動關起來

    我電腦很新

    遊戲是免STEAM的

    有誰能告訴我該怎麼作